Announcement

Collapse
No announcement yet.

Cannot Deploy Manpads, RPG's Or Mortars

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Deploy Manpads, RPG's Or Mortars

    Hi Guys, Thanks again for introducing JS controls. I find flying with it much more realistic however, I cannot deploy manpads, rpg's, or mortars.
    (I haven't tried picking up someone yet) The keyboard buttons E, R. & T don't do anything and the base buttons that I have assigned don't work either.
    I don't know what else I can do. I feel like I'm playing only half the game as I cannot use these guys to help me. Regular troop deployment does work
    automatically when I touchdown, but the other guy's refuse to leave the Helo.
    I tried to see if I could get it to work with mouse aim, but forgot how to fly with the mouse. LOL I couldn't get off the ground without crashing.
    Is this a bug or am I doing something wrong?
    I am using a Logitech Extreme 3D Pro with the following settings.

  • #2
    Ah, thanks for reporting this. We'll take a look.

    Comment


    • #3
      Hey,

      here's how i do it on G940 + keyboard, with pics:

      1) prepare to land
      2) land - notice soldier icon with just outline
      3) move soldier icon to future position of the soldier using Look Around or Look Up/Down/etc - notice it changes to filled icon when position is acceptable (close to helicopter, not in the water, etc)
      4) press ERT or other buttons

      If while moving soldier icon camera starts to auto-center too fast - go to Settings - General - Advanced controls: camera auto-center (or something like that) and adjust that value.

      Hope it helps!

      Comment


      • #4
        Thanks for getting back to me. I'll give it a try and let you know.

        Comment


        • #5
          Seems to work but, still a bit awkward. Thanks again

          Comment

          Working...
          X